Друпал 6 не распознает ckeditor

Аватар пользователя Taraas Taraas 31 июля 2011 в 10:53

Последняя версия Друпала 6, последняя версия скедитора.
Пишет: Невозможно определение версии редактора CKEditor
Чего бы это?

Комментарии

Аватар пользователя drupby drupby 31 июля 2011 в 11:29

"mmc" wrote:
была такая же проблема, поставил джумлу - всё ок

С джумлой не на этот сайт .

Аватар пользователя Taraas Taraas 31 июля 2011 в 11:32

Самые что ни на есть последние версии.
А неправильно установить там просто невозможно.

Аватар пользователя drupby drupby 31 июля 2011 в 11:42

"mmc" wrote:
типа подъебнул?

Типа указал ,в чем ты не прав (это если культурно) ,а на твои селянские ответы больше не отвечу .

Аватар пользователя Alexei91 Alexei91 31 июля 2011 в 17:18

Quote:
Пишет: Невозможно определение версии редактора CKEditor
Чего бы это?

Где скриншоты, где список установленных модулей?
Точная версия Drupal, CKEditor и т.п. Тут, что по-вашему телепаты?
P.S.
IMHO, BUEditor+IMCE лучше всяких TinyMCE и прочих. Просто, удобно, функционально.
Хотя TinyMCE тоже порой нужен бывает...

Аватар пользователя Taraas Taraas 14 августа 2011 в 6:29

Спасибо всем за внимание.
Тупо переустановил, все заработало. Все равно не так, как мне надо: проблемы со вставкой рисунков в текст оставались.
Потому поставил yui2.9.0, тот встал как влитой, а я теперь могу управлять картинками в тексте почти полностью по своему желанию.