мультисайтинг на доп. домен

Аватар пользователя iex iex 31 июля 2008 в 21:27

Привет. Раньше делал мультисайтинг на поддомен, всё получалось.
Тут приделал доп. домен к своему хостеру, рабочу директорию для него указал такую же, как и на основном домене, сослался на public_html
Так вот, когда запускаю инстал.пхп, вылазиют такого рода ошибки:

Warning: include_once(./sites/default/settings.php) [function.include-once]: failed to open stream: No such file or directory in /home2/theexe/public_html/includes/bootstrap.inc on line 243
Warning: include_once() [function.include]: Failed opening './sites/default/settings.php' for inclusion (include_path='.:/usr/lib/php:/usr/local/lib/php') in /home2/theexe/public_html/includes/bootstrap.inc on line 243
Warning: Cannot modify header information - headers already sent by (output started at /home2/theexe/public_html/includes/bootstrap.inc:243) in /home2/theexe/public_html/includes/bootstrap.inc on line 531
Warning: Cannot modify header information - headers already sent by (output started at /home2/theexe/public_html/includes/bootstrap.inc:243) in /home2/theexe/public_html/includes/bootstrap.inc on line 532
Warning: Cannot modify header information - headers already sent by (output started at /home2/theexe/public_html/includes/bootstrap.inc:243) in /home2/theexe/public_html/includes/bootstrap.inc on line 533
Warning: Cannot modify header information - headers already sent by (output started at /home2/theexe/public_html/includes/bootstrap.inc:243) in /home2/theexe/public_html/includes/bootstrap.inc on line 534
Warning: Cannot modify header information - headers already sent by (output started at /home2/theexe/public_html/includes/bootstrap.inc:243) in /home2/theexe/public_html/includes/install.inc on line 573

Могут ли спецы сразу подсказать, что я забыл сделать?

Комментарии

Аватар пользователя Wink Wink 31 июля 2008 в 21:36

Если лезет за настройками в /sites/default/ значит не нашел папку с настройками для нового домена. Вы ее вообще создали?

Аватар пользователя iex iex 1 августа 2008 в 19:58

Спасибо, что так быстро открыли мне глаза Smile Всё заработало.
Да, папку с настройками я содавал, но для поддомена (который типа автоматом создается для нового доп. домена). Сейчас скопировал настройки в новую папку с именем нового домена и всё вроде чики. Спасибо Smile