Кто пользуется Slick-ом? В версии 7.x-3.0 не работают Breakpoint-ы.

Аватар пользователя VasyOK VasyOK 31 октября в 13:33

Приветствую пользователей Slick-а.
После установки версии 7.x-3.0 пропала возможность добавлять Breakpoint-ы.
Скриншот:

В версии 7.x-2.1 - все работает.
Ну или как Зум прикрутить к версии 7.x-2.1?

0 Thanks

Лучший ответ

Аватар пользователя VasyOK VasyOK 31 октября в 16:22

Товарищ с дружественной Индонезии подсказал: дело в настройках jQuery. Проблема со Сликом решена.
https://www.drupal.org/project/slick/issues/3091416

У меня для темы админки стоит версия jQuery от ядра Друпала. Раньше с версиями jQuery отличными от 1.4. не работало views и еще много чего. Сейчас как? Или на 8ку переходить и мозги себе не парить.

Комментарии

Аватар пользователя VasyOK VasyOK 31 октября в 16:22

Товарищ с дружественной Индонезии подсказал: дело в настройках jQuery. Проблема со Сликом решена.
https://www.drupal.org/project/slick/issues/3091416

У меня для темы админки стоит версия jQuery от ядра Друпала. Раньше с версиями jQuery отличными от 1.4. не работало views и еще много чего. Сейчас как? Или на 8ку переходить и мозги себе не парить.

Аватар пользователя ivnish ivnish 31 октября в 16:24

Или на 8ку переходить и мозги себе не парить.

Давно уже пора Smile

С восьмеркой мы тебе больше сможем подсказать, потому что в основном с ней и работаем