Проблема при обновлении D7

Аватар пользователя duvall duvall 13 сентября в 14:59

При обновлении до 7.67 во время запуска update.php пишет:

Add 'jquery-extend-3.4.0.js' to the 'jquery' library

Друзья, помогите простому пользователю: куда закачать файл jquery-extend-3.4.0.js ? Где он должен быть?

0 Thanks

Лучший ответ

Аватар пользователя ivnish ivnish 13 сентября в 16:32

Хаха, дак это не от вас требуют, а это разработчик пишет что было сделано в обновлении 7082. Вам нужно просто нажать кнопку "Apply"

Комментарии

Аватар пользователя duvall duvall 13 сентября в 15:44

пишет, что сайт обновился до 7.67, НО необходимо запустить update.php, а там опять Add 'jquery-extend-3.4.0.js' to the 'jquery' library - сказка про белого бычка (((

где это скрипт должен быть, куда его положить?

Аватар пользователя ivnish ivnish 13 сентября в 16:32

Хаха, дак это не от вас требуют, а это разработчик пишет что было сделано в обновлении 7082. Вам нужно просто нажать кнопку "Apply"

Аватар пользователя duvall duvall 13 сентября в 16:33

это для вас "ха-ха", а для меня куча нервов, и кнопка с 20-го раза, кажись, сработала

Аватар пользователя ivnish ivnish 13 сентября в 16:37

Да я не смеюсь, честно. Просто это уже не первый такой случай, скоро будем это в документацию писать.

Аватар пользователя DivaDii DivaDii 16 сентября в 18:04
2

Чтобы было меньше инфарктов, надо либо минимально понимать технический английский. Либо воспользоваться ГуглТранслейтом.
Инфаркты сразу прекратятся.
Тем более при обновлении.

И ещё один лайфхак:
Резервная копия перед обновлением гарантированно убережёт друпалера от инфаркта.