Razunter: Комментарии

Главные вкладки

2 декабря 2010 в 8:29
seaji wrote:

Я использовал ссылку на одну и ту же страницу у пункта меню и его подпункта. Они оба получили класс active. Drupal 6.16
Не пойму в чем может быть "неправильность" такого подхода.

Редиректы, кстати, то-же не есть гуд.

Если уж кровь из носа нужна другая страница с тем же содержанием, то я бы использовал:

<?php
$node = node_load($nid);
print node_view($node, FALSE, TRUE);
?>

19 января 2010 в 4:54
xxandeadxx wrote:
  • по мне дак дизайн слишком серенький
  • при определённом разрешении телефоны расползаются http://img44.imageshack.us/img44/6163/20100118142815.jpg
  • скрипты и стили не объединены
  • текущий раздел слабо выделен, не заметно
  • у меня в Opera 10.10 кнопка "печать страницы" не работает

5 декабря 2009 в 5:26

могу ошибаться, но, вроде, в последних версиях nodewords добавили поддержку Canonical URL, которая "объясняет" поисковикам ситуацию ))
Вот отдельный модуль: canonical_url, но автор рекомендует использовать nodewords

3 октября 2009 в 22:02
Quote:

У верстальщиков должен стоять IE6. Как же они будут проверять кросбраузерность.

Вы льстите MS, называя IE6 браузером. Я просто добавляю на все сайты сообщение "обновите это недоразумение" (увы, в более мягкой формулировке) и не беспокоюсь о IE6.

26 сентября 2009 в 7:20
Stan.Ezersky wrote:
"Razunter" wrote:

Рекомендую css-Капчу

Установлена. но ни разу не использовал, что за зверь?

В общем-то, что за зверь видно, если посмотреть на ее исходник. В целом - с помощью CSS символы переставляются местами. Т.е. никаких картинок не используется, а пользователь абсолютно без проблем вводит все символы.

14 сентября 2009 в 15:15
Screenager wrote:

я чего то не пойму, вот тут http://cvs.drupal.org/viewvc.py/drupal/contributions/modules/wysiwyg/CHA...
написано следующее:
#462146 by sun: Added CKeditor support.
#462146 by sun, Niels Hackius: Fixed version detection for CKeditor.
это не значит что поддержка добавлена в wysiwyg?

19 августа 2009 в 11:43

1. Кроме PhpMyAdmin ничего и не нужно.
2. И хорошо, что нельзя. Так и должно быть.
3. Надо откатить PHP до более старой версии. А вообще, ИМХО, это epic fail, что с PHP 5.3 Drupal не работает
4. См. выше
5. Не было никаких проблем, но... может опять же PHP 5.3?