Задолбали сообщение об ошибке

Аватар пользователя Kas Narayda Kas Narayda 14 января 2013 в 20:31

Задолбали уже ошибки типа:

spoiler]HTTP запрос AJAX завершен неправильно.
Следует отладочная информация.
Путь: /file/ajax/field_image/und/form-7mRjZJw-aT13DVlqBapsuf7ouA3IUuJ_8wIvfNFLMtc
СтатусТекстом
ОтветТекстом: [ {"command":"settings", "settings":{"basePath":"\u002F", "pathPrefix":"", "ajaxPageState":{"theme":"garland", "theme_token":"ZAEii6GIE9HnFenFkAm1PKgDriLekR5mggutQmAFuA4", "css":[ ]}, "colorbox":{"opacity":"0.85", "current":"{current} из {total}", "previous":"« Предыдущий", "next":"Следующий »", "close":"Закрыть", "maxWidth":"98%", "maxHeight":"98%", "fixed":true}, "overlay":{"paths":{"admin":"overlay\u002Fdismiss-message\u000Aadmin\u000Aadmin\u002F*\u000Abatch\u000Ataxonomy\u002Fterm\u002F*\u002Fedit\u000Auser\u002F*\u002Fcancel\u000Auser\u002F*\u0[/spoiler

Стоят замечательные модули Gallery Formatter и Colorbox. Drupal правда не последней версии - 7.12. Такая ошибка вылазит когда загружаешь изображения на сервак через стандартную форму. Или может это из-за хостера такие глюки - Infobox (тарифный план 1 сайт Windows)?

Комментарии

Аватар пользователя alias612 alias612 29 января 2013 в 11:30

аналогичная фигня, не дает изменить ни одно приедставление views. Методом исключения обнаружил, что отключение dev версии JQuery Update позволяет жить дальше...
UPD. Точнее JQuery 1.8. 1.7 у меня ошибку не вызывает. D1.19.