[SOLVED]Не раскрываются фильтры

Аватар пользователя skit25 skit25 17 августа 2012 в 8:14

Здравствуйте!

Drupal 7.14, 7.15 (dev версию пробовал)
Views 7.x-3.3 (dev версию пробовал)

Ставлю галку "раскрыть фильтр", должны появиться настройки, не появляются. Сохраняю фильтр, открываю галка уже не стоит.
Кэш чистил, браузеры менял, пробовал на разных компах, фаерволы, антивирусы выключал.

Неожиданная проблема, без раскрытых фильтров никак, ума не приложу в чем дело. Firebug ошибок не выдает.

Это, доставивший уже не мало проблем, модуль, итак вы готовы узнать кто это? Это, аплодисменты друзья! "Theme developer". Не скрываю радости, решения этой проблемы. Спасибо http://drupal.org/node/1740250

Там же есть ссылка где предлагают сменить тему админки, но мне данный маневр не помог, я ксати первое что сделал, это сменил тему админки.

ВложениеРазмер
Иконка изображения expose.png10.85 КБ

Комментарии

Аватар пользователя darker darker 1 сентября 2012 в 0:31

У меня нет этого модуля,и решения вышеописанные не помогли... drupal 7.15
Галочка на месте, пишет "Содержимое: категория (раскрыт)", а самого фильтра нет.
Пробовал разные варианты, с разными полями и фильтрами, толку ноль.
Я в печали...

Аватар пользователя skit25 skit25 4 сентября 2012 в 20:02

«Я в печали...»

Антивири, фаерволы, adblock (плагины для блокировки рекламы и скриптов), пробовали выключать? У вас пишет раскрыт, но у меня вообще не раскрывался, тему админки пробовали менять?

Аватар пользователя darker darker 4 сентября 2012 в 21:19

вопрос снят.
дело в том, что я с друпалом пытаюсь дружить всего неделю, и не знал, что раскрытые фильтры не видны в блоке...
хотел сделать блок, и в панель его..
насмотрелся видео про панелизацию...
сорри...

пришлось мудрить со страницами.
блок с фильтрами выносить в панель, а страницу результатов делать отдельно, с тем же блоком...
классный движок!

Аватар пользователя Artu Artu 23 июня 2013 в 16:57

Похожая проблема.

Фильтры для блока должны быть видны, но не видны.
На страницах(page view)фильтры видны.

Чекер "раскрыть фильтр" стоит.

Что за хрень? На других сайтах все работает.
Сделал импорт view,может поэтому..Но в новых, созданных вручную view тоже не показывает.