Русифицированная и обновленная сборка Drupal Commons на 24.12.2010

Аватар пользователя RoSk0 RoSk0 24 декабря 2010 в 16:16

Решил поделится с сообществом плодом своих трудов.
Что сделано:

  1. Для всех контриб модулей стянуты свежие переводы с друпалера
  2. Обновлены все контриб модули(если в сборке были к ним патчи, то проверено исправление ошибки в обновленной версии и если ошибка не исправлена применены патчи)

Полный лог(переводы не описывал).

Собственно сборка Drupal Commons v1.1.ru от 24.12.2010

0 Thanks

Комментарии

Аватар пользователя RoSk0 RoSk0 24 декабря 2010 в 16:36

простите запарка(скорость передачи на канале упала до 7500 B/s).
статью обновил.
файл будет доступен скоро

Аватар пользователя vadbars@drupal.org vadbars@drupal.org 24 декабря 2010 в 20:22

Jay обещал сегодня-завтра выкатить новую версию Drupal Commons.

Кстати, приглашаю русскоязычных пользователей офсайта DC объединиться (я насчитал уже порядка 15 зарегистрировавшихся, всем послал запрос на дружбу :).
Проголосуйте за создание групп на русском языке.

Аватар пользователя UnnamedNETUA UnnamedNETUA 24 декабря 2010 в 23:32
<a href="mailto:vadbars@drupal.org">vadbars@drupal.org</a> wrote:

Jay обещал сегодня-завтра выкатить новую версию Drupal Commons.

Надеюсь на D7?
Если нет, реально проапгрейдиться до д7 вручную сейчас?

Аватар пользователя RoSk0 RoSk0 24 декабря 2010 в 20:30

Прости меня великодушно - о сообщество.

Ссылка на закачку наконец то заработала.

2vadbars а там отдельно от д.орг регится нужно?

Аватар пользователя vadbars@drupal.org vadbars@drupal.org 24 декабря 2010 в 20:51

Да, но когда я зарегистрировался, у меня в профиле стоит время участия как на drupal.org. Видимо, синхронизируют аккаунты.

Аватар пользователя S_F S_F 26 декабря 2010 в 8:09

обновил до вашей сборки, вроде все ок, но выдало:
Panels operating in Legacy mode
Panels is operating in Legacy mode due to the following issues:
Panels 3.6 made changes to the rendering order in a way that affects certain style plugins. The above modules implement style plugins, but have not indicated their compatibility with this new system. See http://drupal.org/node/###FIXME for information on how to update style plugins to the new system.
skinr - Style plugins

И вот еще вопросец, может уже сталкивались? Не могу в панеле добавить вьюшку, ни блочным отображением никаким. Обычно делаю вьюшку типа "блок" и через панель ее вывожу, а тут блок просто не появляется...
Особенность соборки или у меня руки кривые?

ЗЫ:
Нашел надо отрубить галку "скрывать регионы друпала" и будет все как обычно.

Аватар пользователя RoSk0 RoSk0 26 декабря 2010 в 14:36
"S_F" wrote:

Нашел надо отрубить галку "скрывать регионы друпала" и будет все как обычно.

это касается предупреждения от панелей?
если да, то напишите точно где эта настройка

Аватар пользователя sergeykarpuk sergeykarpuk 27 марта 2011 в 3:34

Здравствуйте!

Скачал и установил Drupal_Commons-6.x-1.5. Можно ли каким-то образом использовать перевод из сборки Drupal Commons v1.1.ru? Если да, то как это сделать?