Ошибка: "Сообщение об обновлениях" Не включено"

Аватар пользователя Kai Kai 29 мая 2008 в 23:13

Каждый раз при заходе в административную панель выводится следующее сообщение:


Сообщение об обновлениях Не включено
Уведомления об обновлении не разрешены. Настоятельно рекомендуем Вам включить модуль состояния обновления со страницы администрирования модуля, чтобы продолжать оставаться осведомленным о последних выпусках. Для получения дополнительной информации, прочтите, пожалуйста, Страницу руководства по обновлению статуса .


Как можно устранить проблему или отключить это сообщение?

Комментарии

Аватар пользователя Kai Kai 30 мая 2008 в 15:11

А как включить эти уведомления? Где в административном разделе находится эта настройка?

Аватар пользователя Kai Kai 7 июня 2008 в 13:48

Quote:
Включить модуль update status

Но такого модуля нет в списке модулей

Аватар пользователя olk olk 7 июня 2008 в 16:02

Чудо !!! Lol Значит что то с вашим хостером, такую ошибку при инсталяции не давала ?

Your system or network configuration does not allow Drupal to access web pages, 
resulting in reduced functionality. 
This could be due to your webserver configuration or PHP settings, 
and should be resolved in order to download information about available updates, 
fetch aggregator feeds, sign in via OpenID, or use other network-dependent services
Аватар пользователя Kai Kai 7 июня 2008 в 18:59

Кажется, нет.

А что может быть с хостером - если нет самого модуля? Хостер поддерживает и PHP, и MySQL; CURL и доступ к другим сайтам тоже есть.

Аватар пользователя olk olk 7 июня 2008 в 22:18

При инсталляции (смотри модуль system, файл system.install ), проверяется возможность обновления системы с drupal.org, и если вы например инсталлировались в оффлайне, то выдается это предупреждение и модуль update status не ставится, в принципе ни чего страшного всегда можно обновить систему вручную ...

Аватар пользователя PanDa777 PanDa777 10 июня 2008 в 10:25

Мне только одно интересно: ведь Drupal не распаковывает файлы... Совсем. Так что почему-то дистрибутив был неполный...

Аватар пользователя Kai Kai 8 июня 2008 в 0:11

Действительно, такой папки не было.
Видимо, произошло как вы сказали, olk. Теперь установил модуль отдельно.

Большое спасибо всем за помощь.

Аватар пользователя olk olk 10 июня 2008 в 13:01

Может он их удаляет Wink хотя конечно вряд ли, надо в system-t покопаться ....