Просит обновить модуль Php

Аватар пользователя Babich Babich 28 января в 10:47

Приветствую всех, коллеги. Сегодня пришла просьба обновить модуль PHP (обновление безопасности) причем версия установленная и версия до которой нужно обновить одинаковая. Конечно попробовал обновить через Composer. Но все равно остается висеть.

Комментарии

Аватар пользователя ivnish ivnish 28 января в 10:58

Возможно, это баг drupal.org, потому что версия 1.1 последняя

Не обращайте внимания

А вообще рекомендую отказаться от использования этого модуля, потому что он создает огромную дыру в безопасности сайта

Аватар пользователя ivnish ivnish 29 января в 9:36

Не очень хорошая идея. Update manager также показывает что у модуля появилась новая мажорная или минорная версия. В случае с semver для обновления нужно будет вносить изменения в composer.json