НЕРАЗРЕШЕННАЯ ЗАВИСИМОСТЬ JSON:API (требуется версия >=8.x-2.0-rc1)

Аватар пользователя rukoved rukoved 17 июля в 16:13

Всем добра!

Кто знает как побороть ошибки?

НЕРАЗРЕШЕННАЯ ЗАВИСИМОСТЬ
JSON:API (требуется версия >=8.x-2.0-rc1)
Для Editable Core требуется этот модуль и версия. В настояшее время используется JSON:API версии .

НЕРАЗРЕШЕННАЯ ЗАВИСИМОСТЬ
JSON:API (требуется версия >=8.x-2.0-rc1)
Для Editable View Mode требуется этот модуль и версия. В настоящее время используется JSON:API версии.

Не ясно когда они появились, заметила при обновлении сайта, update.php не работает. Обновить модуль JSON:API в ручную не получается. Отключить модуль тоже невозможно, а при удалении Editable View Mode - куча данных пропадет...

Версия Drupal 8.9.2

Лучший ответ

Аватар пользователя rukoved rukoved 17 июля в 16:53

Вопрос решен, удалила модуль editable и все его подмодули, сырой он еще.

Комментарии