После установки модуля Localization update выпадает ошибка

Аватар пользователя Happy Smile Happy Smile 5 октября 2019 в 11:22

Модуль установился хорошо, потом запустила крон и почистила кэш.
Потом при проверке обновлений для БД по ссылке site.com/update.php начала выпадать все время ошибка:
Notice: Constant L10N_UPDATE_CURRENT already defined в функции include_once() (строка 16 в файле /home/host/site.com/www/sites/all/modules/l10n_update/l10n_update.admin.inc).

Кто сталкивался с таким ?

Комментарии

Аватар пользователя ivnish ivnish 5 октября 2019 в 13:00

А какие еще у вас установлены модули для локализации? Такое ощущение, что кто-то уже создал константу L10N_UPDATE_CURRENT

Аватар пользователя VasyOK VasyOK 5 октября 2019 в 13:43

София, этот то сайт в котором ужасный вариант украинского в админке? Если да - там кто-то конкретно химичил.

Аватар пользователя Happy Smile Happy Smile 5 октября 2019 в 13:56

Это да, тот, я сама его переводила вручную, потом узнала о модуле автоперевода и вот такое получилось )))

Аватар пользователя VasyOK VasyOK 5 октября 2019 в 15:41

Значит попробуйте удалить не только модуль, но и язык. И папку translations (в sites/all и в /files). Бекап перед этим должен быть сделан.