Ajax ошибка при импорте пользователей

Аватар пользователя vert4 vert4 4 июля в 8:47

Здравствуйте!

С этими Ajax ошибками наверное всех уже утомило.

Провожу импорт через UIF (User Import Feed). Мой файл импорта валидацию проходит. В ходе импорта получаю ошибку :
Возникла AJAX HTTP ошибка. Полученный код HTTP: 200 Следует отладочная информация. Путь: /batch?id=88740&op=do Текст Состояния: OK Текст Ответа: object(stdClass)#1884 (0) { } {"status":true,"percentage":"100","message":""}

Но импорт, тем не менее, проходит пользователь из файла импорта добавляется на сайт корректно.
В журнал (dblog ) никаких замечаний или ошибок не пишется.

Что может не нравиться Ajax ?

0 Thanks

Лучший ответ

Аватар пользователя vert4 vert4 4 июля в 17:19

Я думаю вопрос глубже. У меня "настроена" интеграция передача данных по регистрации новых пользователей в Getresponse, я думаю, эта интеграция сыпет ошибки. Но это тема для нового поста )

Комментарии

Аватар пользователя sas@drupal.org sas@drupal.org 4 июля в 15:37

Много чего может не нравится, может вываливаться из-за окончания ресурсов или ошибки того же пыха, там еще вместе с собщением обычно ссыль на ошибку идет? Нет у Вас? Можно ещё заглянуть в логи сервера.

Аватар пользователя vert4 vert4 4 июля в 16:51

Все что дает - это этот текст. Ошибка показана полностью.
Ссылка есть - посмотреть ошибку (или как то так...) но эта ссылка просто возвращает на страницу запуска импорта и тут же вылетает всплывайка статуса "Импорт завершен" и действительно пользователи появляются в списке юзеров сайта..
Логи сервера это нужно посмотреть

Аватар пользователя bumble bumble 4 июля в 17:07

Нет никакой ошибки (все же написано).
Просто обработчик этого сообщения почему-то не отрабатывает.

Аватар пользователя vert4 vert4 4 июля в 17:19

Я думаю вопрос глубже. У меня "настроена" интеграция передача данных по регистрации новых пользователей в Getresponse, я думаю, эта интеграция сыпет ошибки. Но это тема для нового поста )