Перестала работать таксономия

Аватар пользователя sagamorr sagamorr 27 июня в 11:55

Доброго дня!
На сайте https://stroy-zashita.ru, Drupal 7 перестала работать таксономия "бренд", хотя другая аналогичная "производитель" работает без ошибок.
Обе таксономии вызываются в карточке товара - https://yadi.sk/i/MDinKi9kdO4oYg
В какой момент и из-за чего перестала работать не понятно, обнаружили по выпадению страниц из индекса в я.вебмастере.
Ядро и все плагины обновлены до последней версии.
В логах сервера ошибок нет, в логировании php тоже никаких ошибок нет.

Можете подсказать в чем может быть проблема?

0 Thanks

Комментарии

Аватар пользователя sagamorr sagamorr 27 июня в 12:06
ivnish wrote:

Посмотрите еще лог друпала сразу после захода на эту страницу /admin/reports/dblog
Лог вебсервера error.php выложите на https://pastebin.com/

Вот что в журнале - https://yadi.sk/i/7JDMmi08a2rwTw
В логах вебсервера никаких ошибок нет. Или вы имеете ввиду какой то другой лог, который друпал формирует?

Аватар пользователя ivnish ivnish 27 июня в 12:07

Очень странно. У вас вообще страница не формируется. Хоть где-то должны быть какие-то ошибки...

Аватар пользователя Semantics Semantics 27 июня в 12:12

Возможно, у вас какие-то проблемы с роутингом/алиасами.

Возможные причины, навскидку:

  • Переопределяли таксономию на вьюху и напутали с аргументами во вьюхе
  • Ставили модули контроля доступа и тоже напутали что-то
  • Классическая проблема нулевого юзера, из-за того, что неправильно развернули бекап
  • Импортировали контент - накосячили с языками алисов

По хорошему, нужно в нутро залазить, по внешним признакам врядли продиагностируется.
Если своих спецов нет - могу залезть