Ошибка обновления модуля в Drupal 8 через comoser- как исправить?

Аватар пользователя portfolio portfolio 8 мая в 19:12

Приветствую!

Подскажите пожалуйста как исправить вот такую ошибку при попытке обновления модулей в Drupal 8 через composer:

Problem 1
- The requested package egulias/email-validator (locked at 2.1.7, required as ^1.2) is satisfiable by egulias/email-validator[2.1.7] but these conflict with your requirements or minimum-stability.

Команды для Composer ввожу любые (например composer require 'drupal/mailgun:1.x-dev' ), но всё время появляется эта ошибка.

Заранее спасибо за помощь!

0 Thanks

Комментарии

Аватар пользователя portfolio portfolio 8 мая в 19:29

А потом назад эти папки установить?
Просто у меня ещё вылазит одна проблема с обновлением модуля Geofield. Он ругается на отсутствие библиотеки geoPHP которая является его зависимостью и как раз подтягивается Composer в папку Vendor

Аватар пользователя ivnish ivnish 8 мая в 20:57

А потом назад эти папки установить?

Они сами установятся при первом же composer install или composer update