Ошибка library "classy/dialog" does not exist на Drupal8

Аватар пользователя larisa

Сайт переношу не свой, было много ошибок осталась одна и не могу сообразить где конкретно и что прописать, поменять... подскажите идею плиз.

друпал 8 На сайте произошла непредвиденная ошибка. Пожалуйста, повторите попытку позже.

в логе:

PHP Exception Drupal\Core\Asset\Exception\InvalidLibrariesExtendSpecificationException: "The specified library "classy/dialog" does not exist." at /home/admin/web//public_html/core/lib/Drupal/Core/Asset/LibraryDiscoveryCollector.php line 149

понимаю что где-то мелочь какая-то но не понимаю (( в гугле у одного иностранца аналогично, но он так и не решил, ругался только ... а мне завтра надо сайт показать на новом месте .

Спасибо за ответы....

все обновлено composerom после обновления сайт проработал 5 минут, зашла в админку включила seven для админа и сайт опять сдох ... кэш чистила и др.

Тип материала:
Версия Drupal:
0 Thanks

Комментарии

Аватар пользователя larisa
larisa 2 месяца назад

эту статью прочитала первая там хрень какая-то, вобщем прописала везде
libraries-override:
classy/dialog: false
как советуют в другой статье, очитила кэш через drush (чистка таблиц в базе не помогает только drush)
что из этого помогло не знаю, но заработал сайт, но без стилей, отключила объединение css js
все заработало... на этом и остановилась.