Обновления jQuery UI да версии 1.11

Аватар пользователя init0 init0 2 октября 2015 в 12:13

Здравствуйте!

Сейчас стоит последняя версия модуля jquery_update - 7.x-3.x-dev. В ней идет старая версия jQuery UI 1.10, как обновить к 1.11?

Нашел такой способ:

https://www.drupal.org/node/2197249

Но патчи применяются с ошибками, короче ничего не вышло. Возможно кто то уже решал подобною проблему?

А возможно есть обходной путь, нужно заставить работать таби сделанные на основе jQuery UI:

jQuery(function() {
        jQuery('#tabs').tabs();
      });

В 1.10 не работают, а 1.11 все в норме.

0 Thanks

Комментарии