Модуль Image + Valuehost

Аватар пользователя valen valen 14 января 2008 в 16:49

Кто пользуется хостинго valuehost отзовитесь.

Нет ли у Вас проблем при использовании модуля image?

0 Thanks

Комментарии

Аватар пользователя valen valen 15 января 2008 в 14:38

Проблема в том, что при попытке закинуть Image, получаю 502 Bad GateWay. После длительных перетерок, хостинг признал что косяк в nginx. Вот их официальный ответ: - "А мы пока будем разбираться с этим движком. Судя по информации в интернете не только у нас проблемы с этим движком и nginx."

Аватар пользователя vadbars@drupal.org vadbars@drupal.org 15 января 2008 в 15:04

И вправду, перестало работать (у меня, почему-то 404 Not found при попытке загрузить изображение). Видимо, в связи с их широко разрекламированным апгрейдом до "Web3.0" :(
Пусть побыстрее разбираются - я собрался к ним несколько важных проектов переводить. :)

Судя по информации в интернетеОни, скорее всего, на этом форуме и побывали. В последнее время - сплошные 502 и безо всяких image. :)

Аватар пользователя pako pako 16 января 2008 в 22:30

В процессе установки drupal на valuehost постоянно вылезала 502, drupal не встал :(

Аватар пользователя vadbars@drupal.org vadbars@drupal.org 17 января 2008 в 10:11

У меня с установкой Drupal проблем никогда не было, но сейчас они обновили софт. Может быть поэтому. Трясите саппорт.

Аватар пользователя anup anup (не проверено) 18 января 2008 в 17:11

вот и у меня те же проблемы:попробовал в первый раз в жизни поставить drupal на valuehost и получаю массу 502 на ресурсоемких операциях + тормозит ужасно по 10-20 секунд нужно ждать пока следующая страница появится. Это еще база почти пустая, а что будет, когда контент появится + посетители?

Аватар пользователя Митя Митя (не проверено) 4 февраля 2008 в 8:07

На Valuehost стоит несколько сайтов, и уже начиная с октября 2007 года сплошные тормоза.
Работаю с ними с 2004 года. Проблем до этого не было. Правда нагрузки особые для них не создавал. А щас поставил несколько магазинов (партнерок) и очень часто они не могут получить данные от поставщика товаров. Но с моего компьютера (локальный хост) работает нормально, т.е. проблема не в серверах поставщика.

Я сделал скрипт, которые пингует другие сервера и положил его на Valuehost, так он не допинговывается до многих серверов. Т.е. дело не в нагрузке на Valuehost получается, а прям какая то блокада по IP. И у меня такое впечателение сложилось, что мои сайты доступны не всем посетителям (наверно что то связано с зонами IP).