Colorbox перестал работать послу установки модуля для мультизагрузки

Аватар пользователя yarnatam yarnatam 2 апреля 2014 в 12:20

Colorbox не отображает изображения загруженный через Multiupload Imagefield Widget. Изображения загруженные ранее через media Colorbox отображает нормально.

В чем может быть проблема?

Комментарии

Аватар пользователя yarnatam yarnatam 10 ноября 2015 в 11:49

Для работы ColorBox при загрузке формируется 2 изображения в разных папках. Так вот изображение, которое выводится на страницу формируется, а которое выводится в модальном окне - нет.

Аватар пользователя yarnatam yarnatam 2 апреля 2014 в 13:35

Модальное окно работает - это так.
На этапе загрузки должны формироваться 2 изображения. С первым, то которое просто выводится на страницу - проблем нет. А вот второе не создается (то которое выводится в модальное окно).

К стати попробовала поменять тип виджита загрузки - проблема осталась.

Такое ощущение, что проблема не с модулем загрузки, а с самим ColorBox или его плагином.

Аватар пользователя yarnatam yarnatam 2 апреля 2014 в 13:52

[РЕШЕНО]
После переустановки виджита загрузки нужно было в управлении отображением отключить и снова включить ColorBox.

Аватар пользователя foreach foreach 2 апреля 2014 в 14:00

О каком втором изображении вы говорите ?

Первое это миниатюра на странице 158x106, верно ?

Второе в модальном окне 1024x685, правильно ?
Причем второе отмечено как оригинал.

Может вы хотите сказать, что проблема в image-styles с пресетом изображения ?

upd: пока писал решили