[РЕШЕНО] Внедрен вредоносный код на сайте. Drupal 7

Аватар пользователя mr.sanders mr.sanders 3 августа 2013 в 17:22

Всем доброго времени суток, ребят появилась такая проблема webmaster.google поставил пометку о вредоносном коде на сайте. Просканировал сайт наверное всеми известными мне антивирусами и антишпионскими программами результата ноль. Вебмастер Яндекса тоже пишет что все в порядке. Руками распотрошил файлы темы вредоносного кода нет. Залил заново ядро drupal, но проблема так же осталась. Заметил что на под хромом появилась странная неактивная полоска в самом низу браузера, может кто то сталкивался? ссылка на сайт
P.S Google предоставил такой вот отчет
URL-адреса,Тип,Последняя проверка
http://www.vorotayuga.ru/,Внедрение кода,29.07.13

0 Thanks

Комментарии

Аватар пользователя Alexei91 Alexei91 3 августа 2013 в 18:14

Могу помочь с устранением последствий взлома, а также найти и закрыть уязвимость. Есть опыт. Называйте вашу цену, в личку.
P.S. Может и Google глюкнул (маловероятно), надо проверять -по аналогии с глюками Яндекс.Вебмастера.

Аватар пользователя mr.sanders mr.sanders 3 августа 2013 в 19:14

Да я сам обслуживаю около 60 сайтов. Уверен что проблему решу самостоятельно, спасибо за предложение. С уязвимостью вроде бы проблем не должно быть ftp пароль меняется каждые две недели. Смотрю заказчик изменил фильтр c фильтровоного-html на php код. Скорее всего зараза сидит в блоке и добавлена самостоятельно.

Аватар пользователя mr.sanders mr.sanders 3 августа 2013 в 19:56

Очистил кэш и запустил крон странная синяя полоска исчезла, буду ждать что ответит Google

Аватар пользователя mr.sanders mr.sanders 3 августа 2013 в 22:22

Вебмастер отвечает обычно в течение суток, сейчас надпись что ваша заявка на проверку на рассмотрении.

Аватар пользователя Romsla Romsla 4 августа 2013 в 12:16
"mr.sanders" wrote:

Смотрю заказчик изменил фильтр c фильтровоного-html на php код

Зачем даеш такой доступ?! Ибо нех...

Аватар пользователя mr.sanders mr.sanders 4 августа 2013 в 12:25

А я им отдаю профиль как админа так и модератора (по их инициативе) а они не имеют ко мне претензий. Проблема решена. Видимо что то все же было в ядре, после его обновления, очистки кеша и запуска крона все стало норм.