jquery_update

Проблема с jquery_update 6.2.x

16 сентября 2010 в 17:37

Здравствуйте, Уважаемые друпаловцы.
Есть такая проблемка, из-за обновления jquery до 6.2.x, начали возникать проблемы (пропали гуглмапсы с нод, раскрывающиеся списки стали неактивными и т.д.), многие элементы сайта перестали работать. Уже больше месяца гуглю по этому поводу, и реальных решений найти не смог. Снова откатил на 6.1.х, но достает сообщение об ошибке: "Your jquery version is to old to use wysiwyg_imageupload. Therefore you need to install jquery_update 6.2.x, not jquery_update 6.1.x. Please read point 3 at this howto to fix this."

0 Thanks

jQuery 1.3.x + Lightbox2-6.x-1.9

23 марта 2010 в 8:11

Может кому-то окажется полезным...

Для удобства клиента пришлось прикрутить модуль TinyMCE Node Picker 6.x-2.1, который вытянул за собой query_update, после чего отвалился lightbox2: абсолютно все ссылки на сайте стали открываться в модальном окне.

0 Thanks

Не работает javascript в блоках [Решено]

29 июля 2009 в 13:35

Приветствую всех!
Не могу решить проблему с отображением кода JavaScript в блоке (он просто похоже не работает). Когда пытался завести Google Adsense начал грешить на косяки со стороны Google. Однако когда попытался добавить код счетчика HotLog понял, что проблема глобальная...
Что я пытался, но это не помогло:
1. Выставлял Full HTML и PHP
2. Обновил jQuery модулем jQuery_update.
PS. Смотрел в различных браузерах - везде одно и то же: вместо рекламного блока и счетчика пустота :(

0 Thanks

jQuery Update+Lightbox2 Не понимаю.

13 марта 2009 в 21:48

Народ. Что-то я не доганяю. Поясните, плиз.
Не могу установить ни одного модуля требующего установки jQuery Update из-за того, что установив этот модуль (правильно/с заменой файлов...) у меня перестают работать некоторые вещи. Например не раскрываются коллапсы или не вставляются смайлы в текстовые поля. Понятно, что какой то баг в Java, но вот какой?
Поясните, что я не так делаю? Может быть я что-то пропустил?

0 Thanks

установка jquery_update

31 января 2009 в 23:25

здравствуйте. вопрос следующий. поставил указанный модуль.
по информации с сайта нужно просто установить модуль как и любой другой. как в 5 Drupal файлы не нужно копировать в каталог misc.
вообще начал подозревать что модуль не правильно установлен когда поставил ajax_comments который не хочет работать. т.е. вроде и стоит, но комменты работают как и раньше.

0 Thanks