Ошибка Failed opening required /хєш_код/sape.php in /includes/common.inc(1696) : eval()'d code on line 6

Аватар пользователя kylem kylem 24 сентября 2012 в 13:57

На сайте стоял модуль sape. Я перезалил папку хэш_код, в которой находится файл sape.php, после чего возникла ошибка Fatal error: require_once() [function.require]: Failed opening required '/home/kylem/public_html/хэш_код/sape.php' (include_path='.:/usr/lib/php:/usr/local/lib/php') in /home/kylem/public_html/allcredit.com.ua/includes/common.inc(1696) : eval()'d code on line 6

После этого я удалил модуль sape с сайта, а также папку хэш_код, в которой находится файл sape.php. Но ошибка осталась.

Не могу зайти в админку из-за данной ошибки.

Как устранить данную ошибку или существует ли возможность зайти в админку сайта?

Заранее благодарен за помощь.

Комментарии

Аватар пользователя EvgenySorokin EvgenySorokin 24 сентября 2012 в 19:05

Вариант 1 - вернуть папку сапы, ошибка должна исчезнуть. Потом зайти в админку и корректно отключить, удалить модуль.

Вариант 2 - через phpmyadmin найти код, который вызывает сапу (наверняка в блоке выводится) и удалить.

А вообще - бекапы надо делать!