Свежий пакет Drupal в Debian

Аватар пользователя axel axel 12 марта 2004 в 8:54

Ура. Наконец-то обновили пакет Drupal для ОС Debian, до этого там лежала старая версия 4.1, сейчас в репозитории unstable появился 4.3.2. Пакет теперь поддерживает PostgreSQL.

Найденные ошибки можно сообщать в Debian bug tracking system, а разработчикам требуется помощь в переводе сообщений debconf на другие языки, в том числе на русский. Сотрудничать в этом имеет смысл с русской командой переводчиков - alioth.debian.org/projects/l10n-russian/.

После релиза 4.4 автор пакета обещает обновить его под новую версию.

Новость на drupal.org.

0 Thanks