Помогите не могу обновиться с версии 7.78

Аватар пользователя sochinskii sochinskii 22 апреля в 12:19

Прошу прощения, но что-то пошло не так, ранее проблем с обновлением не возникало, но в 7.79 нужно внести изменения в свой settings.php. Предварительно пробовал на Денвере не получается. Помогите советом пожалуйста, а то уже 7.80 вышла. Проблема решена.

Лучший ответ

Аватар пользователя sochinskii sochinskii 22 апреля в 14:29

Все проблема решена. Это Денвер не справлялся с новой версией.

Комментарии

Аватар пользователя ivnish ivnish 22 апреля в 12:44

Что не получается? Внести что-то в settings.php? Если не ошибаюсь, то ничего вносить не требовалось

Аватар пользователя sochinskii sochinskii 22 апреля в 12:52

Удаляю из корня все кроме site, htrasser, robots. Вставляю новую версию и вместо сайта иероглифы. В анотации к версии написано:
При свежих установках это будет включено по умолчанию, для существующих сайтов это опция.
См. Инструкции в недавно обновленном default.settings.php
добавьте этот параметр в свой settings.php
$conf['field_sql_storage_skip_writing_unchanged_fields'] = TRUE;