Модуль md slider

Аватар пользователя azazel001 azazel001 10 декабря 2014 в 22:35

Доброе.имееться сайт под управлением друпал 7ой версии . вот в чем загвоздка .куплен модуль md slider.(версия 2.6) в модулях друпала уже имееться версия этого же модуля только там установлена 2.3
нужно -обновить или заменить версию модуля на более новую (т.е. на версию на 2.6)

попутка обновить модуль через --модули-обновить-- мд слайдер - не помогло .выдает ошибку что cannot download.

мануалов или инструкций как обновить модуль в гугле не нащель (может плохо искал)
за сим помогите пожалуйста как рещить проблему!

Заранее спасибо!

0 Thanks

Комментарии

Аватар пользователя Tear Tear 10 апреля 2015 в 12:28

Тоже проблема была. Drupal 7.36
Версия модуля md_slider 7.x-2.6
Версия jQuery Update 7.x-2.5
в настройках Версия jQuery по умолчанию и альтернативную для для страниц администрировани - изменил на 1.5 и все заработало

Аватар пользователя artkretov artkretov 10 июня в 9:47

Вручную - удаляется старая версия модуля, загружается новая (через файловый менеджер/ftp/ssh) затем просто обновляете через /update.php
Модуль коммерческий создан и поддерживается разработчиками MegaDrupal - поэтому обновление на лету не работает, они его не настраивали.