реселинг

alexo Пт, 14/04/2017 - 14:21

Операционная система и настройки хостинга

Выбираю настройки нового хостинга для Друпал 8.
требования к серверу на drupal.org
https://www.drupal.org/docs/8/system-requirements/web-server
И похожая тема на форуме
http://www.drupal.ru/node/125827

нужно иметь возможность натсроить php 5.6 и apache
Вопрос apache 2.2. или apache 2.4. Принципаильно?
Если есть возможность поставить php выше 5,6, какую выбрать?

Тип материала: 
Версия Drupal: 
0 Спасибо