Выпрос по mod_rewrite и глюкам ОС

Аватар пользователя Гость

Вчера немного поковырялся на локальной машине с базовой установкой (никаких модулей еще не добавлял), добавил пару статей, натыцкал кучу комментов.

Проблема №1

Полез в настройки - по умолчанию friendly url отключены (для включения требуется включение mod_rewrite). Я в этих вопросах не спец - в httpd я откомментировал 2 строки:

LoadModule rewrite_module modules/mod_rewrite.so

AddModule mod_rewrite.c

В .htaccess все оставил по умолчанию. Сохранил настройки. Урлы стали крисивыми, но страницы перестали отображаться :) Хорошо, что я сохранил полную ссылку к странице с настройками - отключил пока нафиг эти красивые урлы. Поможите, что там еще надо где настроить?

Проблема №2

В какой-то момент (не помню, админом я был залогинен или просто юзером) я тыцнул Edit secondary links - и у меня завис браузер.. Пришлось терминировать его. Запустил новый, залогинился, вроде сайт работает ничего не пропало, но.. Как только я полез конфигурировать комменты, ситуация повторилась. И устойчиво повторяется - лезу в настройки комментов (как админ) - виснет браузер. Как то это не радует.. Вроде еще даже ничего на сайте нет, а уже такое :(

Ключевые слова:
Версия Drupal:
Форумы:
0 Thanks

Комментарии

Это сообщение находится в тёмной материи. Вы можете изменить настройки просмотра тёмной материи в личном кабинете.
Это сообщение находится в тёмной материи. Вы можете изменить настройки просмотра тёмной материи в личном кабинете.
Это сообщение находится в тёмной материи. Вы можете изменить настройки просмотра тёмной материи в личном кабинете.