Ошибка при обновлении модуля Views

Пнд, 13/03/2017 - 00:47

После обновления Drupal (до посл. 7.54), модуля Views (до посл. 7.x-3.15) и необходимого ему CTools (до 7.x-1.12) сайт вроде бы работает нормально, но в разделе admin/config вижу красную ошибку: При установке Drupal возникли проблемы. Смотрите подробности в отчете о состоянии.

Ничего интересного в указанном "отчете" не нахожу.

Если откатить Views до предыд. версии (7.x-3.13), этой ошибки нет, но тогда админский UI настоятельно рекомендет его обновить. И Views, и CTools обновлял просто удалив старые версии из sites/all/modules/ctools и скопировав новые. Это вроде не противоречит соотв. инструкциям в README.txt модулей.

Все действия проводил на локальной копии боевого сайта. На боевом (http://office.school640.ru/) стоит 7.43, еще без обновления.
Успешное обновление сайта уже проводилось в прошлом.

Как понять, что Drupal не нравится во Views 3.15? Можно как-то сделать логи более подробными?
Спасибо!

0 Спасибо

Комментарии

Аватар пользователя sas@drupal.org
2 months 2 недели назад sas@drupal.org #

Версия беспроблемная, скорей всего у Вас кастомные проблемы.

0 Спасибо