Я запутался

Аватар пользователя Van'Denis

Привет всем,
Есть модули:
https://www.drupal.org/project/l10n_update + https://www.drupal.org/project/l10n_server
https://www.drupal.org/project/i18n + https://www.drupal.org/project/l10n_client
И теперь не понимаю, которая связка обновляет перевод ядра и модулей...
Я правда запутался.

Тип материала:
Версия Drupal:
0 Спасибо

Комментарии

Аватар пользователя Van'Denis
Van'Denis 1 год назад

Оппа...
Перешёл с 7.x-1.1 на 7.x-2.0 и попал... Много переводов отсутствует.
Как исправить ситуацию?
Согласен помочь с переводами, но не знаю с чего начать.

0 Спасибо
Аватар пользователя ttenz
ttenz 1 год назад
DenMas написал:
которая связка обновляет перевод ядра и модулей

имхо, проще

drush l10n-update
0 Спасибо