Русифицированная и обновленная сборка Drupal Commons на 24.12.2010

Аватар пользователя RoSk0

Решил поделится с сообществом плодом своих трудов.
Что сделано:

  1. Для всех контриб модулей стянуты свежие переводы с друпалера
  2. Обновлены все контриб модули(если в сборке были к ним патчи, то проверено исправление ошибки в обновленной версии и если ошибка не исправлена применены патчи)

Полный лог(переводы не описывал).

Собственно сборка Drupal Commons v1.1.ru от 24.12.2010

Ключевые слова:
Версия Drupal:
0 Thanks

Комментарии

Аватар пользователя Softovick
Softovick 6 лет назад

Так а где брать то? :)

Аватар пользователя RoSk0
RoSk0 6 лет назад

простите запарка(скорость передачи на канале упала до 7500 B/s).
статью обновил.
файл будет доступен скоро

Аватар пользователя vadbars@drupal.org
vadbars@drupal.org 6 лет назад

Jay обещал сегодня-завтра выкатить новую версию Drupal Commons.

Кстати, приглашаю русскоязычных пользователей офсайта DC объединиться (я насчитал уже порядка 15 зарегистрировавшихся, всем послал запрос на дружбу :).
Проголосуйте за создание групп на русском языке.

Аватар пользователя UnnamedNETUA
UnnamedNETUA 6 лет назад
@drupal.org">vadbars@drupal.org написал:
Jay обещал сегодня-завтра выкатить новую версию Drupal Commons.

Надеюсь на D7?
Если нет, реально проапгрейдиться до д7 вручную сейчас?

Аватар пользователя RoSk0
RoSk0 6 лет назад

Прости меня великодушно - о сообщество.

Ссылка на закачку наконец то заработала.

2vadbars а там отдельно от д.орг регится нужно?

Аватар пользователя vadbars@drupal.org
vadbars@drupal.org 6 лет назад

Да, но когда я зарегистрировался, у меня в профиле стоит время участия как на drupal.org. Видимо, синхронизируют аккаунты.

Аватар пользователя RoSk0
RoSk0 6 лет назад

хм
у меня нет, хотя и ник и мыло тоже

Аватар пользователя RoSk0
RoSk0 6 лет назад

нет, не на 7
пробуйте и делитесь опытом

Аватар пользователя UnnamedNETUA
UnnamedNETUA 6 лет назад

попробую, отпишусь :)

Аватар пользователя S_F
S_F 6 лет назад

обновил до вашей сборки, вроде все ок, но выдало:
Panels operating in Legacy mode
Panels is operating in Legacy mode due to the following issues:
Panels 3.6 made changes to the rendering order in a way that affects certain style plugins. The above modules implement style plugins, but have not indicated their compatibility with this new system. See http://drupal.org/node/###FIXME for information on how to update style plugins to the new system.
skinr - Style plugins

И вот еще вопросец, может уже сталкивались? Не могу в панеле добавить вьюшку, ни блочным отображением никаким. Обычно делаю вьюшку типа "блок" и через панель ее вывожу, а тут блок просто не появляется...
Особенность соборки или у меня руки кривые?

ЗЫ:
Нашел надо отрубить галку "скрывать регионы друпала" и будет все как обычно.

Аватар пользователя RoSk0
RoSk0 6 лет назад
S_F написал:
Нашел надо отрубить галку "скрывать регионы друпала" и будет все как обычно.

это касается предупреждения от панелей?
если да, то напишите точно где эта настройка

Аватар пользователя just_one_fix
just_one_fix 6 лет назад

на денвер у меня не ставится совсем((

Аватар пользователя sergeykarpuk
sergeykarpuk 6 лет назад

Здравствуйте!

Скачал и установил Drupal_Commons-6.x-1.5. Можно ли каким-то образом использовать перевод из сборки Drupal Commons v1.1.ru? Если да, то как это сделать?

Аватар пользователя RoSk0
RoSk0 6 лет назад

поскольку сейчас почти все переводы в полном объеме переехали на ldo можно использовать  модуль l10n_update